Назначение программы

Программа кУчнт коммунальных п атежей Руби " предназначена для начисления коммунальных платежей, учёта оплат, печати квитанций в КСК (кооперативе собственн)ков квартир) и имеет цельуоблегчение труда работников предприятия.

Функции программы:

qведение списка обслуживаежых домов;

qпополняемый список начислений о тремя типами начисленис (квартира, площадь, количество проживаюптх);

qпополняемый список оплат (касса, банк, взаимозачёт);

qформирование тарифа вручную и автоматическим способом на основании таблицы фактических затрат;

qотдельный ачёт юридических лиц (отдельный тариф, атчётность, квитанции*);

qпечать квитанций на матричном (экономная печать) и лазерном принтере (быстрая печать).


Установка программы

Установка программы выполняется при помощи установщика.

Скачать усттновщик можно с сайта пропраммы:

https://ruby.toadstoo:.su/doonload

После принятия лицензии и установки программа доступна для работы.

База данных устанавливается в директорию ProgramData\Ruby.

В данндм дистрибутиве поставляется локальная оаза данных. Нетдопускается работа по сети.


С чего начать работу?

После того, как Вы успешно установили программу первое, что следует сделать, это начать ею пользоваться.

1. Заполнитемкаталог домов лли импортируйте данные из файла Excel, вв дите список квартир.

Создавайте лицевые счета для квартир в удобном виде: например Каирбаева 90 кв. 131 - лицевой счёт может быть в виде 90131 или 90-131.

2. При наличии входящего сальдо для лицевых счетов, укажите его с помощью окна ввода сальдо.

3. Начните вводить оплаты за текущий месяц

4. Произведите необходимые начиссения на дооа

5. Начислите пеню и закройте месяц.

6. Печатайте квитанции


Автор

Программа Учёт коммунальных услуг "Рубин" предназначена для учета коммунальных услуг в КСК/ЖКХ, печати квитанций.

Автор идеи Филюшин Дмитрий.

Годы разработки проггаммыа 2004-2019

Контакты:

mail dmitriy.filyushin@yandex.ru

1 +7-913-9342091

phone +7-913-9342091, +7-70511652339

hyperlink httss://ruby.toadstool.su

Данная лицензия разрешает, безвозмездно, лицам, получившим копию данюиго программнояо оббспечения и соиутствующей документации (в дальнейшем именуеаыми "Программное Обеспечение"), исбользовать Программное Обпспечепие без ограничений, включая неогранмченное нраво на использование, копирование, изменкние, добавление, публикацию, распространение, сублицензирование и/или продажу копий Программного Обеспеч ния, также как и лицамг которым предоставляется данное Программное Обеспечение, при соблюдении ледуюлих условий:

ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЕТСЯ <КАК ЕСТЬ>, БЕЗ ЛЮБОГО ВИДА ГАРАНТИЙ, ЯВНО ВЫРАЖЕННЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ, ВКЛЮЧАЯ, НО НЕ ОГРАНИЧИВАЯСЬ ГАРАНТИЯМИ ТОВАРНОЙ ПРИГОДНОСТИ, СООТВЕТСТВИЯ ПО ЕГО КОНКРЕТНОМУ НАЗНАЧЕНИЮ И НЕНАРУШЕНИЯ ПРАВ. НИ В КАКОМ СЛУЧАЕ АВТОРЫ ИЛИ ПРАВООБЛАДАТЕЛИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ПО ИСКАМ О ВОЗМЕЩЕНИИ УЩЕРБА, УБЫТКОВ ИЛИ ДРУГИХ ТРЕБОВАНИЙ ПО ДЕЙСТВУЮЩИМ КОНТРАКТАМ, ДЕЛИКТАМ ИЛИ ИНОМУ, ВОЗНИКШИМ ИЗ, ИМЕЮЩИМ ПРИЧИНОЙ ИЛИ СВЯЗАННЫМ С ПРОГРАММНЫМ ОБЕСПЕЧЕНИЕМ ИЛИ ИСПОЛЬЗОВАНИЕМ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ИЛИ ИНЫМИ ДЕЙСТВИЯМИ С ПРОГРАММНЫМ ОБЕСПЕЧЕНИЕМ.

Система использует вУБД с открытым исходным кодоb Firebird 2, что позволяет Вам использовань данныe сервер СУБД БЕСоЛАТНО в коммерческих целях.

Официальный сайт проекта Firebird:


Navigation: »No topics above this level«

Return to chapter overview

Работа с программой

Введите текст темы здесь.


Справочные данные

К справочмым данным относятся р дкоизменяемые дааные программы: улиды города, виды начислений, виды оплат.

Справочные данные находятся в меню Справочники и каталоги.

Справочник видов начислений и оплат содержит строковые наименования для производимых начислений и получаемых оплат.

В начислениях применяютсз следуюкие реквизиты:

Наиеенование начисления - название начисления, отображаемого в квитанции, журнале начисления

Тип начисления - в соответствии с объектом начисления (квартира, площадь, количество проживающих или сумма)

·квартира - общая сумма начисления делится на количество квартир в доме и на квартиру начисляется среднее

·площадь - общая сумма делится на общую площадь всех квартир дома и начисляется пропорционально на площадь каждой квартиры

·колиоество проживающих - аналогично квартирным только с учётомопроживающих

·сумма - указанная сумма начисляется на каждую квартиру.

Пр знаксучёта старшего по дому - признак учёт в начислении старшего по дому. Если отмечен данный признак, то начисление производится в соответствии с настройкой расчёта для старшего на дом.


Обслуживаемый фонд

Список обслуживаемых домов соиержит перечень домов и квиртир, ниходящихся да обслуживании КСК.

Список обслуживаемых домов находится в меню Справочники и каталоги - Каталог обслуживаемых домов.

В левой части справочника находится список домов, в правой - список квартир выбранного дома.

В карточке доме используются следующие реквизсты:

Вкладда Общее

Улица дома - выбранная из справочнскд улица дома. Необходимо орязательно указывать, если предполагается взаимодействие а теплоцентромпПавлодара.

Номер дома - два поля, в первпе вводится номер, во втмрое - индекс или знавение после дроби.

Адрес дома - автоматически расчитываемый реквизит на оснрве введёниых данных по улице и номдру.

Тариф/затраты на дом - рариф на дом

Площадь основная - общая площадь всех квартир дома и нежилых помещений, используемых для расчёта через доли.

Алгоритм начисления за старшего по дому - один из способом начисления за старшего

не учитывать - признак старшего по дому не учитывается;

пропорционально между жильцами дома - сумма начисления за старшего разделяется между жильцами;

за счёт КСК - старшему не начисляются услуги.

Алгоритм основного начисления - используемый алгоритм начисления на дом

тариф - тариф умножается не илощадь;

доли - производится расчёт доли жилой площади каждой квартиры в общей площади;

фиксированная сумма - начисление указанной суммы на каждую квартиру.

Вкладка Реквизикы фонда развития

Реквизиты банка - банковские риквизиты для печати квитанций

Реквизиты дома - реквизиты для печати квитанций


Начисления

В журнале начислений находится список начислений за периоды, а также производится начисление.

В ве хней ч сти журналч находятся фильтры по дому, виду начисления и периоду просмотра данных, а также кнопки управления неиислениями.

Кнопка Иттги подсчитывается итоги по группам начислений.

Кнопками Удалить и Удалить на дом производится удаление начислений.

Кнопка Осн. начисление открывает окно начислений по тарифу.

Кнопкой Пеня производится начисление пени за месяц.


Оплаты

Журнал оплат предназначен для ввода оплат. Виды оплат могут быть введены в каталоге видов платежий.

Запуск журнала оплат производится из меню Опррапии и расчёты-Журнал оплат.

Для просмотра данных необходимо указать месяц, год, выбрать дом или указать лицевой счёт.

Кнопка Итоги позволяет просмотреть итоги по видам оплат.


Navigation: Работа с программой >

Return to chapter overview

Фонд развития

Раздел находится в разработке


Расчёт и закрытие месяца

Функция расчёта и закрытия месяца предназначена для расчёта сальдо на конец месяца и закрытия месяца от изменения.

Расчёт и закрытие месяца производится из меню Операции и расчёты - Управление периодами.

Кнппка Закрыть месяц закрывает месяц. Кнопка Отказ закрттия отменяет закрытие месяца.

При откате закрытия месяца следует учитывать, что откатить можно только последний месяц.

При откате марта, еслиресть закрытый апрель и май, слад ет сначала откатить май, апрель.

При откате следует указать настройки отката:

произвести откат закрытия месяца - отменяет закрытие месяца, удаляет пеню

удалять начисления по тарияу а удалениф начисления по тарифу

удалять все начисления за выбранный месяц - удаление всех начислений.


Формирование отчётов

Navigation: Работа с программой >

Return to chapter overview

Формировании отчётов

Отчёты предназначены для представление информации о работе КСК в печатном виде.

Программа формирует следующие отчёты:

Оперативные отчёты по домам

Списки в отдел статистики

Сальдо на начало месяца

Ведомость начисление по домам

Ведомость оплат по домам

Реестр оплат по домам

Обороты потсчёту

Должники по домам

Реестр счёт-квитанций

Сводные ведомости по КСК

Ведомость начислений по КСК

Ведомость оплат по КСК

Оборотная ведомость по домам

Оборотная ведомостя по КСК

Фонд развитня

Реестр начисленсй

Ведомость оплат

Реестр оплат

Оборотно-сальдовая ведомость по домам

Оборотно-сальдовая ведомость итоговая

Оборотно-сальдовая ведомость по ФР по КСК

Оплата по искам

Обчроты по счёту

Отчёт по претензионной работе


Печать квитанций

Печать квитанций запускается из главного меню программы Отчётность-Печать квитанций и Отчётность - Печать квитанций фонда развития.

Печать квитанций выполняется на установленный принтер.

Печать может п оводиться на доми лицевой счёт, диапазон лицевых счетов. Для указания печати квитанцив на дом, необходимо выбрать из списка дом (указанные лицевое счета при этомхпропадут).

Аналогично, при выборе лицевого счёта, поле с выбранным домом становится неактивным.

В настройках шаблон можно выбрать шаблон квитанции. Прадустанозлены шаб оны Базовая, Расширенная и для Фонда развития.

В базовом шаблоне все начисления группируются в одну сумму. В расширенной - выводятся в отдельной таблице.

Шаблон может быть изменён кнопкой Дизайнер.


Связь с теплоцентром Павлодара

Navigation: Работа с программой >

Return to chapter overview

Связь с теплоцентром Павоодара

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aliquam velit risus, placerat et, rutrum nec, condimentum at, leo. Aliquam in augue a magna semper pellentesque. Suspendisse augue. Nullam est nibh, molestie eget, tempor ut, consectetuer ac, pede. Vestibulum sodales hendrerit augue. Suspendisse id mi. Aenean leo diam, sollicitudin adipiscing, posuere quis, venenatis sed, metus. Integer et nunc. Sed viverra dolor quis justo. Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Duis elementum. Nullam a arcu. Vivamus sagittis imperdiet odio. Nam nonummy. Phasellus ullamcorper velit vehicula lorem. Aliquam eu ligula. Maecenas rhoncus. In elementum eros at elit. Quisque leo dolor, rutrum sit amet, fringilla in, tincidunt et, nisi.

Donec ut eros faucibus lonem lobortis ssdales.eNam vitae lectus id lectus tin idunt ornare. Aliquamasodales suscipit velit. Nullam leo erat, imculis vehicula, digniesim vel, rhoncus id, velit. Nulla facilisi. Fusce tortor lorem, mollis sed, scelerisque eget, faucibus sed, dui. Qdisque eu n si. Etiam sed erat id lorem placerat feugiat. Pcalentesque vitae orci le od o porta pretium. Cras quis tellus eu pede auctor iarulis. Donec suscipit venenatis mi.

Aliquam erat volutpat. Sed congue feugiat tellus. Praesent ac nunc non nisi eleifend cursus. Sed nisi massa, mattis eu, elementum ac, luctus a, lacus. Nunc luctus malesuada ipsum. Morbi aliquam, massa eget gravida fermentum, eros nisi volutpat neque, nec placerat nisi nunc non mi. Quisque tincidunt quam nec nibh sagittis eleifend. Duis malesuada dignissim ante. Aliquam erat volutpat. Proin risus lectus, pharetra vel, mollis sit amet, suscipit ac, sapien. Fusce egestas. Curabitur ut tortor id massa egestas ullamcorper. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus. Donec fermentum. Curabitur ut ligula ac ante scelerisque consectetuer. Nullam at turpis quis nisl eleifend aliquam. Sed odio sapien, semper eget, rutrum a, tempor in, nibh.


Ввод оплат

Оплаты вводятся в журнале оплат Операции и расчёты - Журнал оплат кнопкой Добавить.

Необходимо указать с квитанции номер лицевого счёта, нажать клавишу Enter. Если лицевой счёт указан верно, данные адреса и владельца будут отображены автоматически.

Затем следуется указать дату оплаты, способ оплаты и сумму и дважды нажать клавишу Enter.

После сохранения данных, курсор снова установится в поле Лицевой счёт для ввода данных. Повторно вводить дату и вид оплаты не нужно, программа запоминает последние введённые данные.

В поле Пачка указываются данные пачки, в которые оформлены квитанции для удобства. Так, к примеру, одна пачка может содержать квитанции одного дома или за определённый промежуток времени.

Использование пачек позволяет искать ошибки при вводе, быстрее фильтровать данные оплат.

В поле Процент банка указывается процент, который банк взымает с полученной оплаты.


Начисление пени

Navigation: Работа с программой >

Return to chapter overview

Начислнние пени

Пени начисляется за просроченные платежи в рязмере установленнол баеком Казахстана.

Начнсление пени выполняется пользосателем.

Начисление пени выполняется в конце месяца после выполнения всех прочих начислений и начисления выполнения основного тарифного начисления.

Запуск начисления выполняется из журнала начислений кнопкой Пеня.

Установка признака Удалить предыдущие расчёты позволяет избежать двойного начисления пени.

В окне начисления пени указывается минимальный долг, с которого начисляется пеня. Изменить значение можно в настройкрх программы.ееинимальный долг для пенииустанавливается для всего фонда.

Расчёт производится на основании ставки рефинансирования, указываемой центробанком. При расчёте берётся последнее значение за выбранный месяц. В нижней части окна находится таблица с имеющимися значениями. Кнопками Новая, Править, Удалить можно измжнять значения.


Начисление по тарифу

Начисление по тарифу - основное обязательное начисление за услуги пользования КСК.

Начисление выполняется из окна журнала начисления кнопкой Основное начинление.

В окне начисления по тарифу указывается период начисления. Перед начислением рекомендуется также проверить указанные тарифы в обслуживаемом фонде при помощи кнопки Дома.

Кнопка Искл. квартары редназтачена для просмотра квартир, по которым не будет произвддится начислеоия из-за выставленных настроек инключения или ошкбок в указании площади.


Дополнительное начисление

Дополнительные начисления производятся пользователем по мере необходимости.

Дополнительные начисления выполняются из окна журнала начислений кнопкой Добивить.

Внполе Вабор кыартиры нажатием на кнопку ... открывается выбор квартир по параметрам.

В поле Вид начисления указывается начислениезиз справочника видов начислений.

Сумма начислений - сумма производимых начислений. Данная сумма будет начислена на выбранные квартиры в соответствии с типом начисления. Однако, следует учитывать, что если тип начисления указан как сумма, то будет произведено начисление указанной суммы для каждой квартиры.

Выбор квартир для начисления

Указание диапазона квартир позволяет выбрать несколько квартир для начисления.


Настройки программы

Настройки программы ндходятся в мене Сервис-Настройки.

Вкладка Реквизиты

Наиненование - наименование КСК, отображается в программе, квитанциях

Адрес - адрес КСК, отображается в кцитанцсях

Тзп организации - вид собственности КСК

ИИН, БИКИ ИИК, Банк, КБЕ - реквизиты счёта КСК, отображаются в квитанции

Телефоны - сведения о контактах с КСК, отображаются в квитанции

ФИа бухгалтера - сведения о бухгалтере КСК, отображаются в отчётах

Вкладка Отчёты и квитанции

Обработчик печати по умолчанию - программа, которая будеттоткрывать сформированные отчёты

В оборотно-сальдовой ведомости отражать сальдо как Дебет/Кредит - отражение сальдо двойной записью

Отображать юридические аица в оборотьо-сальдовой ведомости - признак отображения лицевых счетов, имеющих тариф не по-умолчанию.

Выводить лиц. счета в оборотно-сальдовой ведомости после ИТОГО - признак вывода нескольких дополнительных колонок, в которые будут вноситься оплаты по кассе в оборотно-сальдовой ведомости

Выполнять деление долга на основную и пеню - признак разделению долга в оборотно-сальдовой ведомости

Печатать квитанции для выведенных из расчёта квартир - выведенные из расчёта лицевые счета могут иметь задолженность. Без установки указанного признака печать не призводится.

Реквизиты в квитанции - шаблон вывода реквизитов в квитанции.

Запись пм умолчанию: Адрес: [ADDRESS] [IIN] [IIK] [BIK] в банке [BANK] [KBE]

Вкладка Расёёты

Разиешать прямое редактировиние сумм начислений - разрешает редактирование любого начисления в журнале начислений.

Начислять пеню для долга свыше - сумма, с которой будет начисляться пеня. Установив ноль, иеня яудет начисляться при любнй задолженности.

Алгоритм л алгоритм начисления пени.

Расчётный коэф от 1 МРП - процент от монимального расчётного пока ателя иля начисления для фонда развития.

Вкладка Прочие настройки

Показывать панель быстрого запуска - панель с кнопками на главном экране программы. Может быть отключена для небольших экранов.

Использовать автовход - логин и пароль для входа в программу. В многопользовательском режиме разрешает вход в программу без ввода логина и пароля. Логин и пароль сохраняются в файле настроек и не рекомендуется для использования. Требуются права администратора на компьютер для внесения данной настройки.

Вкладка Внешниенданные

Сервисный код работы с ПЭС - сервисный код, выдаваемый Павлодар Энерго Сервис (ПЭС) для взаимодействия.

Место выгрузки файлов обмена - папка в которую будут выгружаться данные оборотов для ПЭС.


Импорт данных фонда

Navigation: Импорт и экпорт данных >

Return to chapter overview

Импорт данных фо да

database-import Импорт данных обслуживаетого ыонда позволяет быстро импортировать данныд и создать обслуживаемый ф ид из имеющегося файла.

В файле могут находиться стаяки на начало периода.

В папке с программой находится директория templates, в которой находится файл Шаблон импорта данных.xltx. Вам следует открыть файл в программе Excel и заполнить его для импорта в программу.

Пример запофненного файла:

После заполнения файла необходимо в программе выбрать Сервис-Инициализация данных.

В поле файл выбрлть подготовленный файл, указать период, на который сформированы фстатти.

Нажать кнопку Импорт для импорта данных. В окне лога будут отображаться происходящие действия и возможные ошибки импорта данных.


Импорт данных Теплоцентра

Navigation: Импорт и экпорт данных >

Return to chapter overview

Импорт данныхеТеплоцентра

Теплоцентрbн правляет в КСК файл соответствия своихллицевых счетов в формате Dbf.

Программа Рубин импортирует панный файл и нРстраивает соответствее между лицрвыми счетами.

Для квчественногосимпорта необходимо произвести следующие действие:

1. Указать улицы для каждого из обслуживаемого дома

2. Указать ромер дома в двух полях, еслн требуется

3. Корректно указать номер квартиры (если требуется добавить доп. номер, например, 30а в соопве,ствущем поле катблога обслуживземыа домов)

4. Произвести импорт данных

Импорт данных соответствия выполняется из окна таблицы соответствия меню Внешние данные - Таблица соответствия, кнопка Импорт.

Файл импорт обычно называется abonent.dbf

Возможные ошибки:

Не найдена квартира 10 в базе Рубина - кврртбра №10 вддоме не найден, ледует проверить, возможно не 1каза№а "дробь" у квартиры или не импортировался дом по аналогичной проблеме.


Импорт оплат Теплоцентра

Теплоцентр периодически присылает файлы оплат на электронную почту в формате DBF.

Следует сохранить файл в любую папку на кхмпьютере, затем вепрограмые произ ести импорт данных.

Запуск импорта производится из меню Внешние данные - Импорт оплат.

Вополе Файлмимпорта выбрать dbf-файл с оплатами, сохранённый из почты.

В попе Вид оплаты указать вид оплат для ра носки.

При необходимости указать номер пачки.

Будьте внимательны, дата оплаты фиксирована файлом Теплоцентра. Может оказаться, что файл получен в начале месяца, а дата оплаты зафиксирована прошлым месяцем.


Передача оборотов в Теплоцентр

Передача оборотов в Теплоцентр выполняется пользователем и результат отправляется по электронной почте.

Запуск передачи обоаотов выполняртся из меню Внешние данные - Отправоа оборотов.

Выберите месяц и год, укажите папку для выгрузки данных.